<質問>
BooT.oneをアンインストールする前に、C:\Program Files\toBIMパス内の[BooT.one 20**]フォルダを削除しました。
フォルダ削除後、アンインストールを行うと処理中にエラーが発生しアンインストールが完了しません。
エラーの対処方法を教えてください。
<解説>
■原因
BooT.oneのアンインストール時、C:\Program Files\toBIMパス内の関連するフォルダに対しファイル削除の処理が行われますが、
対象となるフォルダが存在しない場合、本エラーが発生します。
■対処方法
対応するBooT.oneのフォルダが存在しない場合は、インストーラーの修復にてフォルダを再作成することで
エラーを回避してアンインストールいただくことが可能です。
つきましては、事前にインストーラーをご準備のうえ、以下の手順にて修復とアンインストール、必要に応じてフォルダの削除をお試しください。
<手順>
※BooT.one 2026を例として手順を説明しています。
※BooT.one MEP、仮設、RUTSについても同手順にて対応してください。
1.) BooT.one 2026の[setup.exe]よりインストーラーを起動する
2.) ダイアログにて「BooT.one 2026の修復」を選択し[完了]をクリックする
※修復により[toBIM]フォルダ内に[BooT.one 2026]フォルダが再作成されます。
3.) BooT.one 2026のアンインストールを行う
4.) アンインストール後に[BooT.one 2026]フォルダを手動で削除する
お手元にインストーラーがない場合は、コンテンツサーバーからダウンロードしてください。
☞コンテンツサーバーへのアクセスはこちら:BooT.oneコンテンツサーバー
※BooT.one RUTSにつきましては、BooT.one_ver3.3.2への統合に伴い、現在、コンテンツサーバーによるインストーラーの配布を終了しております。
お手元にBooT.one RUTSのインストーラーがない場合は、その旨をお問い合わせフォームよりご連絡ください。
☞お問い合わせはこちら:toBIM ヘルプデスク